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Background information 
 

Pre-processor, Solver and Post-processor used: 

• Visual-Mesh: For generation of the geometry and meshes. 

• Visual-Crash PAM: To assign control, material data, loadings, constraints and time history 

(control) data. 

• Analysis (PAM-CRASH Explicit): To perform an explicit Finite Element analysis. 

• Visual-Viewer: Evaluating the results for contour plots, deformations, etc. 

 

Prior knowledge for the exercise 

It is assumed that Exercise 1 (Elastic loading of a cantilever beam) has been worked through. In order 

to avoid unnecessary repetition some explanations on the use of Visual for meshing and creation of 

the analysis model will be kept rather brief; whereas new options will be explained in more detail. 

Problem data and description 

Units:          kN, mm, kg, ms 

Description: The “single lap joint” consists of two Aluminium adherends (each 3mm thick) bonded 

with an adhesive layer (0.3mm thick). The joint overlap length is 20mm and the joint 

width is 20mm. Each adherend has a free length of 100mm with a 10mm mesh transition 

zones (denoted A in the figure below) adjacent to the bond line region. The exercise will 

analyse two joint configurations: 

1. A single lap joint which is free in the lateral (y) directions; except at the end 

restraints. 

2. A double lap joint which can be analysed by imposing symmetry constraints in 

the lateral (y) direction. 

Loading:      Imposed loading is via velocity control at one end (end C), with fixed constraint at the 

opposite end (end B). 

Material:      Two different material laws will be considered; namely an elastic and an elasto-plastic 

with failure law for each joint type: 

1. Elastic analysis: The elastic analysis will use Aluminium adherend properties of 

E=70 kN/mm2 (GPa), ν=0.3 and density 2.8*10-6 kg/mm3 and adhesive 

properties of E=3kN/mm2 (GPa), ν=0.3 and density 1.6*10-6 kg/mm3. 

2. Plastic analysis with failure: An elasto-plastic law with yield stress of 20 MPa will 

be used with a maximum Von Mises failure strain criteria. 
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Supplied datasets 

No datasets or meshes are needed to tackle the problem; the mesh will be generated as a part of the 

exercise.  

It is recommended that you use the following names for the PAM-CRASH input and results files.  

 

For the mesh model: 

SingleLap_Mesh.pc 

 

For the explicit analysis models: 

Elastic problem:    SingleLap_Elastic_Explicit.pc   and   DoubleLap_Elastic_Explicit.pc   

Plastic problem:    SingleLap_Plastic_Explicit.pc   and   DoubleLap_Plastic_Explicit.pc   

 

and for the implicit analysis models: 

Elastic problem:    SingleLap_Elastic_Implicit.pc   and   DoubleLap_Elastic_Implicit.pc   

Plastic problem:    SingleLap_Plastic_Implicit.pc   and   DoubleLap_Plastic_Implicit.pc   

 

In each case completed PAM-CRASH datasets are available in case you get into trouble. 

Basic theory relevant to problem 

For the double and single lap joints analytical solutions, assuming elastic material behaviour, are 

available in the literature and can be used to help validate the Finite Element analysis results. 

 

For the elastic double lap joint see the theory of Volkerson1 and for the elastic single  lap joint see the 

thory of Goland and Reisner2. 

 

                                                 

1 Volkersen, O. “Die nietkraftverteilung in zubeanspruchten nietverbindung mit konstanten 
loshonquerschnitten“, Luftfahrtforschung, Vol 15, P41, 1938. 
2 Goland, M. and Reissner, E. „Stresses in cemented joints“, J. Appl Mechanics, Vol 11, P17, 1944. 
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Part 1: Using VCP to construct the model 
 
Preparing the mesh (Visual Mesh) 
 

Meshing options for the adhesive bonded joints 

A common problem of modelling adhesive bonded joints is accurate representation of the high stress 

gradients in the relatively thin glueline; especially, if accurate stress and strain predictions are needed 

for failure analysis. In theory many elements could be used in the adhesive layer region; however, this 

would quickly lead to very large meshes (number of elements) for the full joint which would make the 

analysis of a large structure computationally very expensive. Careful planning of the mesh and use of 

mesh grading methods are needed to obtain a suitably detailed mesh in the adhesive and adherends.  

 

In this exercise 3D solid elements are used so that a good representation of the 3D stress distribution 

in the joint is possible. It should be noted that in-plane loaded ‘wide’ joints (normal to the plane of the 

joint) could be analysed as a plane strain (2D) problem; or, in the case of axial loaded tubular joints 

as an axi-symmetric problem. 2D analysis greatly simplifies the Finite Element model and CPU costs, 

but is limited to specific in-plane loading only. 

 

For this exercise both a single and double lap joint will be analysed. It will be shown that the same 

mesh can be used for each, with the main difference being the boundary conditions which convert the 

single lap joint to one symmetric half of a double lap joint. In order to generate the 3D solid model 

the following meshing steps are followed: 

1. First generate key points (x,y,z coordinates) to define the geometry and mesh transition 

zones on the section of the bonded joint. 

2. Connect these points to obtain 2D surface patches which are then meshed with 2D elements. 

3. The 2D surface mesh is then translated in the joint width direction and used to generate a full 

3D solid model of the joint. 

4. Finally, the redundant surface 2D elements are eliminated. 
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Start the Visual Crash Program (VCP) and under the 

Applications tab select the Mesh option.  

This will activate the meshing module (Visual Mesh) of 

the VCP program which is dedicated to generating finite 

element meshes. 

 

Select the option New file then specify (if required) the 

model unit system to be used (mm, kg, millisec, 

kelvin). 

 

 

Preparing the joint 2D surface mesh 

The joint could be consider as having seven rectangular surface patches (three per adherend and one 

for the glueline) which are described by 16 points (•), as shown in the figure below. Each of these 

surfaces will be meshed with 2D elements, but first the 16 points must be defined. It is arbitarily 

chosen that this model lies in the x-y plane with the lower left corner at the origin (x=0, y=0); all 

other points having the coordinates shown (use z=0 for all points).  

 

Use the Node > By XYZ, Locate… panel with the required cordinates and click the Create Node 

tab to create the 16 points: 

Pt 1 

0, 0, 0 

Pt 2 

0, 3.0, 0 

Pt 3 

90.0, 0, 0 

Pt 4 

90, 3.0, 0 
……etc …… 

Pt 16 

220.0, 6.3, 0 

 

Use the default ID numbers. The ID numbers and the order that the nodes are defined is not 

important. 
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Positioning and zooming the model:  

The positioning and viewing tabs explained in tutorials 1 through 4 are used to center and manipulate 

the position/viewing angle of the nodes specified. Try to obtain the view shown below. 

 

 

Meshing Patch 1 (lower adherend) 

For each of the seven surface patches the following 

steps are done:  

1. Generating the surface. Conveniently position 

the model (e.g. using the XY tab and Center 

tab).  Then activate the 2D > 3/4 Point Mesh 

tabs with the 4 point polygon option. Click on 

the four corner nodes in sequence (clockwise or 

anti-clockwise) for the patch representing the 

longer length of the lower adherend; on clicking 

the last node the surface is generated as shown.  

2. The Mesh tab is then clicked and definition of 

the mesh can begin. 

3. The adjacent panel will appear together with a 

proposed mesh, which we shall now modify. The 

mesh density can be changed either by 

specifying an “element size”, or clicking on the 

numbered boxes with the left mouse key. Click 

twice on each of the boxes for the thickness 

direction of the adherend to change from 1 to 3 

(left mouse key). Use shift and the left mouse 

key to lower numbers. Similarly, click on the 

length direction boxes to change these from 9 to 

20. Then click Create Mesh to visualise the 

mesh. 

4. Finally, the regular mesh is accepted with OK. 
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Meshing the transition zone (Patch 2) 

Between each adherend and the adhesive zone 

a graded mesh is made as follows:  

1. Generating the surface using the 2D > 3/4 

Point Mesh tabs with the 4 point polygon 

option and click on the four corner points.  

Click on Mesh to start the meshing.  

2. Change the number of elements to 3 and 8 

for the height and length directions 

respectively.   

In the thickness direction the default regular 

mesh is used. For the length direction a 

graded mesh is now defined; first for the 

bottom line and then for the top. In option 

Biasing use Type linear; use a Factor = 

1.5 (the first element is 1,5 times larger than 

the last element in the line). Click Bias Edge 

and then on the line to be graded, if the 

mesh grading is in the reverse direction use 

the Flip tab to reverse the Bias; we want the 

finer mesh to be at the adhesive end where 

the stress concentrations are obviously 

highest. 

Repeat the operation for the top line. 

3. Once the edges have the correct element 

numbers and grading click Create Mesh to 

visualise the mesh and OK to accept. 

 

 

 

Meshing patches 3, 4 and 5 

For each of these patches a regular mesh is 

used. The adherend parts (patches 3 and 5) 

have a 3*30 element mesh and the adhesive 

layer has a 1*30 element mesh. The steps used 

are identical to those above for patch 1, except 

for the different element desities. 

Remark: Note that the number of elements 

assigned to each of the side are 

consistent with adjacent patches. This 

is important for a proper ‘continuous’ 

mesh across the patch boundaries. 



Tutorial 5,6: Single and Double lap adhesive joints 

 

Meshing adherend patches 6 

and 7 

Patch 6 is meshed in identical 

fashion to patch 2 with the same 

mesh grading; again the smaller 

elements are at the adhesive end 

(i.e in the reverse direction to 

patch 2!). 

Patch 7 is has a regular mesh and 

is meshed in the same way as 

previously done for patch 1. 

 

Combining the patches 

In the meshing process so far seven 

individual patches have been created and 

meshed. At the boundaries of each patch 

the element spacings have been carefully 

chosen so there is mesh continuity. 

However, it is possible that each patch 

has separate nodes and the elements are 

discontinuous. Or other discontinuities 

occur. 

 

 

Check this using the coincident nodes 

option. Click Checks > Coincident 

Nodes and the option Check. This gives 

a view showing all duplicated nodes in 

the model (a suitable Max Gap has to be 

selected if the default is inappropriate). 

These duplicated nodes are merged with 

the Fuse All and Apply tabs to give the 

second view. Finish with Close. 
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Creating the 3D Solid mesh 

1. The 3D (solid) mesh is generated from 

the 2D (shell) mesh by clicking 3D > 

Layer Mesh (Grow). Enter a 

Distance of 20 (for a 20mm wide lap 

joint). The Elements Faces option is 

activated then select all elements by 

dragging a box over the model with 

the left mouse key and click the green 

arrow to select. The mesh (partially 

shown below) should appear, together 

with a new panel for defining details 

of the mesh to be created in the width 

direction. 

 

2. In the new panel enter a value for the 

No. of Layers which represents the 

number of elements in the width 

direction. Change the default 13 to 

10; click on Mesh to visualise and 

Apply to accept. 

 

The final 3D solid mesh  

The following views using perspective, ploygon filling and zoom tabs show the mesh generated for the 

3D solid adhesive joint. 
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Deleting the (now redundant) 2D shell elements 

Before finishing the meshing part of the work the shell 

elements, which were used as a basis to generate the solid 

elements, must be deleted. Click on the [+] symbol of Parts 

using the left mouse key. Then click on Part_1, which is the 

part for the shell elements; with the right mouse key and 

activate the option to delete this part. The 378 shell elements 

are also eleminated with the part. 

  

Saving the model (mesh only) 

This now completes meshing of the single lap joint 

with Visual Mesh.  Export the data with File > 

Export to a suitable folder with a suitable name (e.g. 

SingleLap_Mesh.pc). Then exit and close Visual 

Mesh. 

 

The next steps apply boundary conditions, loading, 

materials data, etc., 
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Defining the model data (Visual-Crash PAM) 
 

Preparation of the model(s) for analysis  

 

Single Lap Joint: 

• The constrained end (below) is fully fixed. 

• The loaded end is constrained in all directions except x, and a velocity load curve is applied in 

this direction. 

• The part and material data are applied: The adherends are Aluminum and the three cases will 

be considered for the adhesive; namely, elastic, elasto-plastic and elasto-plastic with failure. 

• Application of the PAM-CRASH control data. 

 

Double Lap Joint: 

The single lap joint is also used for the double lap joint except that symmetric boundary conditions are 

applied to all nodes (y direction fixed) on the lower half of the joint. 

 

 
 
 

Renaming the datasets 

It is probably best to copy the meshed dataset to a new name and use this for the following work. 

This will allow you to start again with a new copy if things go wrong! 

Copy:  

SingleLap_Mesh.pc     to     SingleLap_Elastic.pc      for the elastic analysis 
 

 

The model SingleLap_Elastic.pc will be used to build the model for the elastic analysis of the single 
lap joint. This will then be used as a basis to build the elasto-plastic, failure, double lap, and implicit 

analysis models. 

 

Loaded end Constrained end 
Single Lap Joint 

Double Lap Joint 

y 
x 

Symmetry plane for 

double lap joint 
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Preparing the Single Lap joint analysis model: Elastic study 
 

Starting the Visual Crash PAM work  

 

Start Visual Crash PAM and open the copied model file using Open File. Use the copied dataset 

from the previous section: 

 

              SingleLap_Elastic.pc       

Positioning and centering of the model  

Use the x-y and centering tabs to conveniently position the model. This will make assignment of the 

bounday constraints, loadings and other data easier. Also, in this case visualisation and assignment of 

data is easier if the ‘wireframe’ visualisation option is activated in the panel. 

 
 

Boundary conditions 

Constraining the fixed end 

Click Crash > Loads > Displacements BC to get 

the Boundary Condition panel. Use the left mouse 

key to draw a box over all the nodes on the left 

end then click the Green Arrow to update the 

selection. The selected nodes will appear in the 

nodal list.  

 

Fully constrain these nodes (x,y,z components = 1 

for fixed). Note that the rotational degrees of 

freedom U,V,W are not present in Solid elements 

and a constraint applied to these has no meaning. 

Constraints are activated by clicking on each 

condition and then the desire constraint integer.  

Choose an appropriate title; e.g. “fixed end” and 

save the selection with Apply and Close.  

 

Constraining the loaded end 

The same procedure is done at the other end 

where loading will be applied, except that the 

nodes are only constrained in the y and z directions 

(x=0 free). 
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Loading conditions (at the loaded end) 

Different types of loading could be applied to the 

loaded end such as force, velocity or displacement 

control in the x-direction. Since failure will be 

modelled in a later exercise, it is probably best to 

use either velocity, or displacement control since 

force control can lead to rapid accelerations once 

failure is initiated. Velocity is used here. 

  

Click on the tabs Crash > Loads > 3D BC and in 

the box Type activate VEL3D to get the panel to 

assign velocities.  

 

 

 

 

Use the left mouse key to draw (drag) a box over 

all the nodes on the loading end and click the 

Green Arrow. The selected nodes will now appear 

in the nodal list.  

 

The direction is identified be the IFUN number. 

Click IFUN1 for the x direction and use File > New 

to open a panel to define a velocity time history 

curve.  

 

In the new panel the x-axis is time and y-axis is 

velocity. Assume the velocity increases linearly to 

2mm/msec at 1msec: this equaes to a total 

displacement of 1.0mm. Click Apply and OK to 

close this panel. 

 

 

 

 

Some final points: 

• The applied velocities could be scaled, if 

needed, but we shall use SCAL1 = 1 

• Give the nodal velocities a suitable title so it can 

be easily identified . 

• Make sure the velocity curve (IFUN1) is 

assigned to this set of nodes. 

 

Finish with Apply and Close. 
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Assigning the Elastic Material and Part data 

This is done using two entities which are linked 

together; namely: 

1. The Material data for material data such as modulus, 

density and plasticity information. 

2. The Part data for (geometric data such as thickness). 

 

First, a new part is made for the adhesive elements 

(currently the model only has one PID number = 2): 

• Click on the tabs File > General Preferences > 

Selection to open the adjacent panel. Make sure 

that the “Only objects inside” option is active. This 

will allow easier selection of the single row of 

adhesive solid elements. 

• Make sure the entity selector “Solid-By-Solid” is 

active and then drag a box over the adhesive solids 

(left mouse key). These elements will be highlighted. 

Then, with the right mouse key, open the work tools 

option and Change PID. Give a new PID target 

number (e.g. 3) and finish with Apply and OK. The 

new part should get a new colour and a new part 

will appear in the explorer parts list. 

 

1. Material data (Aluminium Adherend PID=2) 

Select Crash > Materials > Structural and then 

select the type of Material Model; in this case use a 1 – 

ELASTIC_PLASTIC_SOLID. Then define the material 

data for Aluminium (E=70 kN/mm2, ν=0.3 and density 

2.8*10-6 kg/mm3). The input requires the equivalent 

data K=58 kN/mm2, G=27 kN/mm2. Give a title and 

specify a high yield stress (e.g. 10,000 kN/mm2) so that 

yielding cannot occur. Close the material assignments 

with Apply and Close. 

2. Part data (Aluminium Adherend PID =2) 

This is easily done via the explorer panel: 

1. First click on Parts and the list of parts will open; 

select the required part to open the parts panel. 

2. The material to be linked to this part must be 

assigned. Click on IDMAT and a List option will 

open: Select the required material and click OK. 

3. Give a suitable title. 

Finish the assignments with Apply and Close. 

 

Repeat for the Adhesive (PID=3): Use 

K=2.5kN/mm2, G=1.15 kN/mm2, density=1.5*10-6 

kg/mm3, yield stress=10,000 kN/mm2 and a new title. 
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Output results 

During this exercise it will be useful to have time 

history information at certain elements and 

information of load transferred through the 

adherends. 

 

 

 

Element time history information 

First it is necessary to view only the adhesive layer. 

Make sure the entity selection option Part-By-Part is 

activated in the top panel and then click on one 

adherend; use the Hide Sel tab to hide the adherend 

part. 

 

For element time history selection click Crash > 

Output > Element TH and select the elements (e.g. 

all the center elements as shown); click the Green 

Arrow the select and give a suitable title. Finish with 

Apply and Close. 

 

 

Reaction force (support) information 

Use the Show All tab in the top panel to visualise the 

full joint again and then suitably reposition the model 

as shown (use the x-y tab and zoom tabs at the fixed 

end). A section foce will now be defined close to the 

constrained end to monitor the reaction force. 

Click Crash > Output > Section Force and select 

the Type SUPPORT. With selection type Nod Active a 

row of nodes across the full width of the joint at the 

support (=fixed end) is selected by dragging a box 

over them, then click the Green Arrow; in the output 

(.ERF) file nodal forces will be summated at these 

nodes.  

Chose a suitable title and finish the operation with 

Apply and Close. 
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The PAM-CRASH control data must be set 

This controls the analysis and allows specific data like the 

problem analysis time (in msecs in this case), and output 

intervals for the results.  

 

In the Explorer panel under controls the following controls 

can be opened and edited (click on the control and open 

with the right mouse key to edit): 

1. INPUTVERSION: Set this (if necessary) to the latest PAM-

CRASH version installed and used. 

2. ANALYSIS: Open if necessary and set this to EXPLICIT. 

3. TITLE: Open and give the project a suitable title (e.g. 

SingleLap Elastic Adhesive); this will appear on all results 

plots using Visual Viewer and is important to help identify 

the analysis. 

4. RUNEND: Open and set this to (TIO2=1.0) for the 

solution time. 

5. OCTRL:  

a. Open and set the THPOUTPUT to POINT with 1000. 

This will save 1000 points of time history information 

for x-y graph plots in the .ERF results file.  

b. For DSYOUTPUT set option STATE with 10 to give ten  

plots of the deformed structure in the .ERF results file.  

c. In these exercises results will be saved in the .ERF file 

format. In the OCTRL panel activate type 3 without 

compression (ICOMPRES=0). 

d. Save the information with Apply and Close. 

 

 

 
 

Saving the dataset (.pc file) 

Save the model in a suitable directory and with a 

suitable name; e.g.  SingleLap_Elastic.pc. 

 

Click on File > Export and save the model as a PAM-

CRASH input file (SingleLap_Elastic.pc).  

 

(File > Save will save the model in a VCP internal 

binary format which is more useful if CAD data is 

present). 
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Part 2:  Explicit analysis of the Single Lap joint (elastic) 

 

Running the PAM-CRASH analysis 

• Start the simulation run from the ESI 

Group Folder with the latest version 

of PAM-CRASH. 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Select the directory and your .pc file. 

It is also possible to select an SMP 

(shared memory) or DMP 

(distributed memory) version of the 

code for parallel processing and to 

select the number of processors you 

would like to run. The ‘Explicit 

Double Precision’ version is 

recommended for training problems. 

 

 

 

 

 

 

 If the dataset is good it will proceed 

through the dataset initialisation phase 

into the solution phase and terminate 

with ‘NORMAL TERMINATION’. 

 

• If there are data errors the run will 

stop with an abnormal termination 

message. Inspect the output/results 

files for errors (search for ‘ERROR’ 

and investigate). Correct the 

dataset; preferably in VISUAL CRASH 

PAM (or in the editor) and rerun the 

analysis. 
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Evaluating the results (Visual Viewer) 

Visual Viewer is used to post-process the full structure and time history results which are contained in 

the (.ERF) result file SingleLap_Joint.erfh5. 

 

Mesh plot results  

Start the Visual-Viewer program and open the SingleLap_Elastic_RESULT.erfh5 results file 

which contains deformed state and time history information. 

The model is positioned to have a good viewing angle by depressing the centre mouse key and 

moving it to the required angle (note that the position that the centre mouse key in pressed will be 

the point of rotation). In addition the usual position, zoom, explode and viewing tabs in the main 

control panel are useful.  

The animation controls allow selected states to be viewed, and the Results > Contours option 

opens the Contour panel so that certain contour variables may be selected; for example, stress 

component XX, lying in the global x direction at time 1.0 msec is shown below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The adjacent view shows the 

contour plot of through thickness 

shear stress in the adhesive layer 

(stress component XY) at the last 

state. The adhesive may be viewed 

on its own by clicking on one 

adherend and using the Hide Sel 

tab in the main control panel to 

hide the adherends.  

 

If the upper and lower surfaces of 

the adhesive are viewed it will be 

seen that the shear stress 

distribution is anti-symmetric. 
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Time history plot results  

In Visual Viewer time history information can also be extracted from the .ERF file. For example 

select entity SUPPORT and component Section_Force_Magnitude.  

 

 

 

 

 

 

 

 
 
 
 
 
 

 

In the Import and Plot panel it is also possible to plot time history information for each of the solid 

elements that were saved in the Visual Crash PAM session.  

The plot below shows the adhesive peel stress (stress components YY) for the centre edge solid 

element shown. You will need to have opened all files with the File > Open Project option in order 

to visualise the element being selected. 
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Part 3:  Explicit analysis of the Single Lap joint (elasto-plastic 

and elasto-plastic with failure) 

This section will perform an explicit simulation of the Single Lap joint using: 

1. An elasto-plastic law for the adhesive.  

2. An elasto-plastic with failure law for the adhesive. 

 

Copy the files:  

SingleLap_Elastic.pc   to  SingleLap_ElasticPlastic.pc      for the elasto-plastic analysis. 

SingleLap_Elastic.pc   to  SingleLap_ElasticPlastic_Failure.pc      for the failure analysis. 

 

For the two new models the only chages that need to be made are to the material laws: 

 

1. Material modifications for the elasto-plastic 

adhesive model 

Start Visual Crash PAM and read in SingleLap 

_ElasticPlastic.pc. In the explorer panel open 

Materials (click on [+]) and then click on the elastic 

adhesive material with the right mouse key; select 

option Edit. 

 

Enter 0.05 (MPa) for the yield stress and a small 

plastic tangent modulus (= constant hardening slope) 

of 0.01 MPa. Finally, enter a new title for the material and close with Apply and Close. 

 

A better problem title should be used (Explorer / Controls > Pam Controls > Title) such as 

“SingleLap_Elastic Plastic adhesive”.  The modified dataset is exported with the new name 

SingleLap_ElasticPlastic.pc and close Visual Crash PAM. 

 
 

2. Material modification for the elasto-plasticity with failure model 

Repeat the above steps with dataset SingleLap_ElasticPlastic_Failure.pc. 

 

 In the explorer panel open Materials (click [+]) 

and then click the elastic adhesive with the right 

mouse key; select option Edit. In this case under 

Type select the material type 16 which allows 

elasto-plastic behaviour and material failure. The 

same data as above is entered, together with a 

maximum elasto-plastic shear strain failure criteria 

(EPSLNMAX=0.1). Finally, enter a new title and 

close with Apply and Close.  

 

Beware, a new material model has been defined 

and it will be necessary to re-assign this material to the adhesive part. In the explorer panel select 

Parts and then the adhesive material in Edit mode; reassign the adhesive material to this part. The 

problem title should be updated to mention failure and the modified dataset exported with the new 

name SingleLap_ElasticPlastic_Failure.pc. Finally close Visual Crash PAM. 
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Mesh plot results ( Elasto-plastic only: Dataset SingleLap_ElasticPlastic.erfh5) 

Start the Visual Viewer and use the split screen viewing option (2 screens split horizontally). Open 

the elastic plastic model to the top screen and the elasto-plastic with failure results to the lower.  

 

Synchronise the two screens/models and position them both to a suitable viewing angle. The following 

plot illustrates a typical view that may be made, for example shear stress component xy at 0.9 msec. 

Careful examination of the two models shows results are identical to 0.8 msec. Thereafter the joint 

with failure starts to break and the two solutions differ. Another useful contour to check for potential 

adherend failure is first principle stress. 

 

 

The distribution and growth of plastic strain can be seen from contours of Plastic (or volumetric strain) 

which start at about 0.6msec cover the full glueline at 0.9msec. 
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Mesh plot results (Elasto-plastic with failure: Dataset SingleLap_ElasticPlastic_ 

Failure.erfh5) 

The following plots show contours of first principle stress at 0.9 msec. At this time the adhesive is fully 

plastic and for the model with failure elements have started to reach the failure criteria (Von Mises 

plastic strain = 0.1 or 10%) and are being eliminated. The stresses in the joint without failure (top) 

are high (ca. 480 MPa); whereas the lower joint with failure has much lower stresses due to relaxation 

of loads as adhesive fails.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The adhesive layer can be viewed on its own by clicking on the adherend (make sure the selection 

entity Part-By-Part is active) and then using the Hide Sel tab. The eliminated elements in the model 

with failure (bottom) at 0.9msec are now clearly visible. 
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Time history results  

The plot below compares the reaction force time histories (Section > Section_Force_Magnitude) 

for the elasto-plastic (no failure) and the elasto-plastic with failure joints. At about 0.9msec both joints 

become fully plastic causing the change in the loading slope . The joint with failure also breaks at 

about this time causing dynamic oscillations as elements are eliminated. 
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Part 4:  Explicit analysis of the Double Lap joint (elasto-plastic 

with failure) 

In order to demonstrate the method only the Single Lap joint using an elasto-plastic law with failure 

will be analysed as a Double Lap joint; the other joints with other mterial laws could be treated in the 

same way.  Copy the file:  

 

SingleLap_ElasticPlastic_Failure.pc      to    DoubleLap_ElasticPlastic_Failure.pc 

 

The only change needed is to the boundary conditions and to give a new title for the analysis. 

New boundary condition 

Start Visual Crash PAM and read in the new file  DoubleLap_ElasticPlastic_Failure.pc.  

 

Suitably position the joint 

and then open the boundary 

condition panel using Crash 

> Loads > Displacement 

BC. Select all nodes on the 

lower face (except the 

constraint one) and click 

Update Selection.  

 

Constrain these nodes in the 

y direction only (for yz 

symmetry) and give a suitable title. Finish with Apply and Close. 

 

The problem title should be updated to mention the Double Lap joint and then the modified dataset is 

exported with the new name DoubleLap_ElasticPlastic_Failure.pc and Visual-Crash PAM is 

closed.  

 

 

Time history results (SingleLap…  and  DoubleLap_ElasticPlastic_Failure.erfh5) 

A comparison of the Single and Double Lap joints with 

failure are shown using  the  component Section > 

Section_Force_Magnitude.  

It can be seen that the results are similar with the double 

lap joint (blue) having a slightly stiffer response to failure 

due to the suppression of joint rotation. The results show 

similar failure loads, which should not really be the case. 

Generally single lap joints are weaker due to joint rotation 

which causes higher adhesive peel stresses that promote 

earlier failure. This effect has not been captured here due 

to the simple maximum plastic strain failure criterion that 

has been used. 
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Part 5:  Implicit analysis of the Single Lap joint (static and non-

linear) 

Implicit analysis the Single Lap joint is demonstrated using elastic and elasto-plastic laws; the 

techniqus used could be easily applied Double Lap joint. Failure modelling is currently not possible in 

the implicit code. Three implicit analyses model will be performed: 

Case 1: Static linear analysis of the Single Lap joint with elastic adhesive. 

Case 2: Static non-linear analysis of the Single Lap joint with elasto-plastic adhesive. 

Case 3: Static geometric non-linear analysis of the Single Lap joint with elasto-plastic adhesive. 

 

Case 1: Static linear elastic study 

Copy the file:  

SingleLap_Elastic.pc      to    SingleLap_Elastic_Implicit.pc 

 

Open the dataset with Visual Crash PAM and make the following changes: 

 

1. The Implicit control card 

In the explorer panel under Controls > Pam 

Controls > Analysis change the type of analysis 

from EXPLICIT to IMPLICIT.  

 

Finish with Apply and Close. 

2. The type of implicit analysis 

In the main window under Crash > Controls > 

Standard Controls look in the window Type for 

ICTRL. Click this and the adjacent panel opens.  In 

the line ANALYSIS TYPE activate STATIC and 

LINEAR.  

 

Finish with Apply and Close. 

3. The element type 

In the main window under Crash > Controls > 

Standard Controls look in the window Type for 

ECTRL. Click this and the adjacent panel opens.  In 

the line SOLID FORMULATION activate type 1.  

Finish with Apply and Close. 
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3. Changing the loading 

Velocity loading  (which we used in the previous 

explicit analyses)  is not possible in Implicit. 

 

Remove the  VEL3D loads and define an equivalent  

DIS3D (imposed displacement). Give a curve 

function of 0,0 to 1,1. 

5. Title and exporting the PAM-CRASH dataset 

 

In explorer Controls > Pam Controls open the 

Title option in edit mode and give an appropriate 

name; e.g. “SingleLap_Elastic adhesive IMPLICIT”. 

 

Finally export the dataset and close the Visual Crash 

PAM session.  

 

 
Case 2: Static non-linear elasto-plastic study 

Copy the file:  

SingleLap_Elastic_Implicit.pc     to    SingleLap_ElasticPlastic_Implicit.pc 

 

Open the dataset with Visual Crash PAM and make the following changes: 

1. In the control cards (Type ICTRL) change the QUALIFIER” from LINEAR to NON LINEAR. 

2. In the material cards for the adhesive material change the yield stress (SIGMA_Y) to 0.05 

kN/mm2 and the plasticity hardening slope Et to 0.01 kN/mm2.  

3. Give a new appropriate name for the analysis title in the control cards; e.g. 

“SingleLap_ElasticPlastic adhesive IMPLICIT”. 

4. Under Crash > Controls > Standard Controls look in the window Type for TCTL and 

specify the increment parameter DT2USR = 0.1. This would impose 10 load increments for 

the specified 1.0 msec analysis time. 

5. Export the file to SingleLap_ElasticPlastic_Implicit.pc and close the Visual Crash PAM 

session. 
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Case 3: Static geometric non-linear elasto-plastic study 

Copy the file:  

SingleLap_ElasticPlastic_Implicit.pc     to    SingleLap_ElasticPlastic_Implicit_GNL.pc 

 

Open the dataset with Visual Crash PAM and make the following changes: 

1. Give a new appropriate name for the analysis title in the control cards; e.g. 

“SingleLap_ElasticPlastic adhesive IMPLICIT GNL”. 

2. Under Crash > Controls > Standard Controls look in the window Type for ICTRL  and 

change the qualifyer 2 from NON LINEAR to GEOMETRIC NON LINEAR.  

3. Export the file to SingleLap_ElasticPlastic_Implicit_GNL.pc and close the Visual Crash 

PAM session. 

 

The three analysis models are run using PAM-CRASH Implicit. 
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Comparing analysis results 

The following illustrates typical results that can be investigated from the analyses in this exercise. 

 

Comparison of the explicit (top) and static linear implicit (bottom) analyses 

The following shows that a good agreement between the implicit and explicit results (single lap - 

linear adhesive). The implicit results tend to slightly over predicted stresses due to errors in assuming 

this problem is geometrically linear. 

 

 

 

 

 

 

 

 

 

 

 

 

Comparison implicit non-linear (top) and implicit geometric non-linear (bottom) analyses 

Contour plots of first principle stress are shown below for the non-linear and geometric non-linear 

implicit solutions at the last deformation state. The first principle stresses differ by about 20% and 

show the importance of using the geometric non-linear option for this joint type. The Double Lap joint 

does not undergo large joint rotations and therefore does not require a geometric non-linear analysis. 

 

 

 

 

 

 

 

 

 

 

 

 


