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Background information 

 

Pre-processor, Solver and Post-processor used: 

• Visual-Mesh: For generation of the refined model meshes (a completed coarse mesh model is 

provided) and other model changes. 

• Visual Crash PAM: To apply modifications to the models (boundary conditions, velocities, etc.,). 

• Analysis (PAM-CRASH Explicit): To perform the explicit Finite Element analysis. 

• Visual Viewer: Evaluating the results for contour plots, deformations, etc. 

 

Prior knowledge for the exercise 

This exercise is not worked through in detail and it is assumed that the reader has gained a good 

working knowledge of the use of VCP from tutorials 1 through 6.  

The completed model of the spotwelded box beam structure is provided and will be examined using 

Visual Crash PAM.  

Problem data and description 

Units:          kN, mm, kg, ms 

Description: Mild steel box beam section (symmetric 

half model), spotwelded on the flanges is 

impacted against a rigid surface. 

Loading:      Impact mass (of the wall) is 100kg at a 

velocity of 7.8 m/sec. 

Material:      Steel (E=210 kN/mm2 (GPa), ν=0.3 and 

density 7.85*10-6 kg/mm3). For plasticity 

a yield stress of 200 MPa and constant 

plastic modulus 1.0 GPa to a hardening 

plastic stress of 300 MPa is assumed.                    

 

Supplied datasets 

The completed coarse mesh model, including all entities, loadings, contacts and material/part 

properties is provided and has the name: 

BoxBeam_CoarseModel.pc 

During the exercise this model is modified and the mesh refined. It is recommended that copies of the 

coarse model are made, and these copies used in the exercise; copy:  

1. BoxBeam_CoarseModel.pc to BoxBeam_MediumModel.pc  for the first level of refinement 

2. BoxBeam_CoarseModel.pc to BoxBeam_FineModel.pc        for the second level of refinement 

 

Rigid impact surface 

Symmetric 
half of the box 
beam 

235 mm 

50.5 
 mm 

101 mm 
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Part 1: Using Visual Crash PAM to examine the box beam 
 
 

Starting Visual Crash PAM to examine the 

model 

 

Start Visual Crash PAM and read in the file with 

Open File 

 

         BoxBeam_CoarseModel.pc  

 

 
 

Viewing, positioning and centering of the 

model  

With View > Window_Background Colour the 

background colour can be changed to white (if 

preferred). 

Use options in the main (top) panel to position, 

center, zoom (in and out) and gererally vary 

viewing of the model. 

1. Click the axis tab and with the ‘left’ mouse key 

to open options to position the model in the 

x,y,z or perspective (isometric) frame. 

2. Click the viewing tab with the ‘left’ mouse key to 

open options to zoom in/out and generally 

position the model.  

 

Examining the assigned entities 

Most entities are most easily examined from the explorer panel (on the 

left side).  

The first option indicated in the adjacent figure opens the explorer 

panel. 

The second option indicated toggles between: 

1. All specified options in the model are shown. 

2. All possible options in PAM-CRASH are shows (this allows an 

alternative route to define options). 

It is more convenient to view only specified options. Then simply click 

on the entity you want to examine and use the right mouse key to 

activate the Edit option. This will open the entity panel. The following 

examines all entities assigned to the coarse Box Beam model. 
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Parts and Materials 

First take a look at the Parts and associated 

Materials.  

In the explorer panel under Parts [+] and 

Materials [+] expand the lists. It will be 

seen there are 3 parts; 

1. The steel box section 

2. The impact surface  

3. The spotwelds 

Each part has its own associated material. 

Examine the different parts and material 

properties.  

Load(s) (Initial velocities and boundary conditions) 

Next, the loads list is expanded to show there is one initial velocity definition for the wall, and 3 

displacement boundary conditions. In this 

study it has been chosen to fix the box 

section at its base and impact it with the 

wall (N.B. it is often the other way 

around!).  

The wall has been defined as a rigid body 

and its COG node (=1000) has been 

assigned boundary conditions, a mass (see 

later) and an initial impact velocity.  

Examine the different boundary conditions. 

These allow z-direction motion of the wall, 

fully fixed free end of the box section and 

impose symmetry conditions (100011) for 

the box section symmetry plane.  

Contact(s)  

Two contacts are defined:  

1. A type 33 symmetric contact is used 

between the box section (slave) and 

wall (master); it is not important 

which is slave and which is master. 

This contact type allows contact 

force between the two parts to be 

monitored.  

2. The hat section undergoes complex 

folding and self-contact type 36 is 

most suitable.  The wall could also 

have been included in this definition, 

but then the section-wall contact 

time history would not be available. 
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Rigid Body   

For convenience the impact wall 

has been defined as a Type 3 rigid 

body.  

This rigid body type 3 allows mass 

and inertias to be assigned to the 

specified COG node. The assigned 

wall mass is 100kg; the inertias, in 

this case, have no real meaning 

due to the imposed boundary 

conditions.  

Remark:  The initial velocity and 

constraints on a rigid 

body must be applied to either all nodes, or to the COG node. In this case they are 

assigned to the COG node. 

Spotwelds (PLINKS) 

Useful tools are available in VCP to 

define spotwelds. Spotwelds can 

range from simple rigid bodies that 

tie nodes together to various mesh 

independent joints such as PLINKS 

(which are described in Tutorial 

11).  

In Crash > Links > PLINK,  

simple individual PLINK’s are 

defined; it is necessary to specify 

an attachment node (or element) 

and then associate this to a Part 

(IPART) which contains information 

such as the search radius to locate 

the attachment point(s). This Part 

is also associated to a Material for mechanical properties and possible failure data via an auxiliary 

Rupture Model. 

Controls  

Control information for the 

analysis, termination time, file 

outputs and analysis title are 

available for viewing (or 

changing) in Controls > Pam 

Controls, or via the explorer 

panel and editing.  
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Saving the dataset (.pc file) 

Click on File > Export and save the 

model as a PAM-CRASH dataset:  

• Save the model in a suitable 

directory/name; e.g.  

BoxBeam_CoarseModel.pc 

 

• OR, if no changes have been 

made, simply exit the Visual Crash 

PAM session without saving. 
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Part 2: Preparing the refined box beam models 

 
Modifications are now made to the BoxBeam_CoarseModel.pc model using the copied datasets; 

that is:  

1. Use BoxBeam_MediumModel.pc for the first level refined mesh model 

2. Use BoxBeam_FineModel.pc      for the second level refined mesh model 
 

Procedure: 

1. Start Visual Mesh and open either, 

BoxBeam_MediumModel.pc   or 

BoxBeam_FineModel.pc. 

2. Use the split option (2D > Split) to refine the mesh. 

For the medium meshed model perform this 

refinement once; for the fine meshed model do this 

twice. 

3. Change the analysis title in the Pam Controls; e.g. to 

“BoxBeam medium mesh model” for the medium mesh 

model and a similar title for the fine mesh model. 

 

4. Whenever using the mesh splitting option (and as a 

general check) it is advisable to validate the mesh is 

properly joined without gaps (due to free or coincident 

nodes).  

Use the Checks > Coincident Nodes option with a 

suitable gap size. The adjacent view shows that only 

proper edges are present and there are no internal 

gaps/edges. This option can fuse (merge) free nodes if 

required. 

 

5. The splitting operation has introduced a new mesh with 

new nodes. It will be seen in the model 

that any existing nodal conditions, such as 

boundary conditions, only apply to the 

‘previous’ coarse mesh nodes (not to the 

new ones).  

The new nodes should also have 

appropriate conditions. This is easily done 

by updating the selection (e.g. by 

removing the old nodal list and making a 

new list by dragging a box over the 

required edge). 

 

6. Export the dataset with the same name;  

either,    BoxBeam_MediumModel.pc   or    BoxBeam_FineModel.pc. 
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Part 3: Running the models and investigating results 

 
The Pam-Crash datasets are run. Then open the time history results file; e.g. file 

BoxBeam_CoarseMesh_RESULT.erfh5  

in a new Visual Viewer session.  

For this type of problem which involves a free body (the wall) hitting a deformable elasto-plastic 

structure it is possible to check for solution stability. In this case the Initial (Kinetic) energy of the 

impactor is converted to Internal (Plastic) energy in the structure. The Total energy of the system 

(=Kinetic + Internal) during the crash should be constant since no energy is added or removed from 

the system. Any numerical instabilities will add spurious energy to the system which will show as an 

increase in Total energy. 

 

Global energy plots and numerical stability 

Plot the three global time histories for External, Internal and Total Energy. The tab for curve 

superposition should be activated so that all three curves appear on one plot.  

Notice the Total energy is 

constant indicating a stable 

solution. 

Remark:  A constant total 

energy does not necessarily 

mean the solution is good! Other 

factors, especially the 

deformation mechanisms must 

be checked carefully. Also, as 

demonstrated below, effects 

such as mesh density can greatly 

influence the folding behaviour. 

 

Impact force time histories  
The adjacent plot shows contact force (Contact_Force_Magnitude) at the wall for the three 

simulations.  

 

Plot the first time history 

(e.g. for the coarse model) 

using the options shown. 

Then use the Chase 

Curve(s) option introduced 

in Tutorial 4 to get the 

other curves. 

 

There is clearly a large 

difference in the impact 

force time histories.  This is 

due to inability of the 

coarse mesh models to 

Peak force due to plastification 

of the hat section at the wall 
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capture the true folding mechanisms and will lead to higher (unrealistic) energy absorption. 

Sufficiently fine meshes will converge to the true folding. An inspection of the deformation plots, 

shown below, is helpful to understand these trends. 

 

Deformation plots 

The .erfh5 files for the three models are loaded into Visual Viewer with three windows opened (use 

option Window>Page_Layout). The three plots shown below compare deformations at 7.5msec. 

The coarse mesh model has difficulty to capture the folding; however, the medium and fine mesh 

results are probably realistic, but show the dangers that poor design of the spotwelds (insufficient 

number or inappropriate location) can have on folding. The spacing of the spotwelds is not in 

harmony with the natural folding (wavelength) of the section and has led to blocking and secondary 

folding at the rear of the section.  

There are analytical models to determine folding wavelength of the section, or trial and error with FE 

simulation models could be used. An improved distribution of spotwelds would give stable progressive 

crushing from the front and help prevent erratic crushing processes. Furthermore, poorly placed 

spotwelds are likely to be highly loaded and could fail which would have serious effect on energy 

absorption. 

 

 

The following studies try to improve stability of the crushing behaviour: 

Part 4 uses more spotwelds. 

Part 5 increases thickness of the section.  

In both cases only the medium meshed model is considered to restrict CPU time for teaching 

purposes. 
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Part 4: Analysis with more spotwelds 

 

Copy  

BoxBeam_MediumModel.pc 

to 

BoxBeam_MediumModel_                  

MoreSpotWelds.pc 

Start Visual Crash PAM and open the 

new dataset. More spotweld (PLINK) 

elements are added as follows. 

Use the Crash > Links > Plink option 

and identify new connection nodes; these 

are then associated to the existing Part 

(=3) for Plink elements. Add one new Plink 

elements between each pair of existing ones, change the analysis title and export (overwrite) the 

modified dataset: 

BoxBeam_MediumModel_MoreSpotWelds.pc 

 

Run the new model with PAM-CRASH. The contact force time histories for the new medium meshed 

model (spotweld spacing 15mm) is compared below with the previous model (spotweld spacing 

30mm). The impact force time histories and deformation plots do show some improvement; however, 

the collapse is still slightly unstable. The following (last) exercise increases the box beam sheet 

thickness to 1.75 and 2.5mm to try and improve section stability. 

Old medium mesh model - spotweld spacing 30mm 

mm 

New medium mesh model - spotweld spacing 15 mm 
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Part 5:   Increasing the box beam sheet thickness 

Use the medium model with more spotwelds model and copy these to two new datasets, 

   e.g.    BoxBeam_MediumModel_MoreSpotWeld_Thick175.pc 

BoxBeam_MediumModel_MoreSpotWeld_Thick250.pc 

 

Start Visual Crash PAM and the sheet thickness from 1mm to 1.75mm or 2.5mm in these datasets; 

this is defined in the Parts cards. The thicker sheet will also absorb more energy so increase the 

impactor mass (impactor rigid body from 100kg to 200 kg) and also increase the run time (control 

parameter RUNEND) from 15msec to 25msec. Export the modified datasets. 

 

Run the new models and open the results file (.erfh5) with Visual Viewer. With increasing sheet 

thickness the deformations now shows a stable collapse and the wall impact force time history shows 

a typical cyclic form as the section collapses, lobes on the folds meet and the force increases again 

until the next cyclic collapse starts. The section plot shown below is produced via Sections > 

Section Cut. 

 

 

 

 

 

 


